Delays in processing outbound payments
Incident Report for Monese Status
Resolved
We can confirm that the issue has been resolved. All affected payments have been processed and all new payments should process as normal. We apologise for any inconvenience caused.
Posted Nov 04, 2019 - 14:08 GMT
Investigating
We are currently experiencing a technical issue which is causing delays in processing outbound UK Faster Payments, SEPA payments, International payments, Monese to Monese payments and withdrawals from Saving Pots, from this morning.

We are currently investigating and working on a resolution, once the issue has been resolved all payments will be processed. We apologise for any inconvenience caused.
Posted Nov 04, 2019 - 11:00 GMT
This incident affected: Outgoing transfers.