Issue affecting some international payments
Incident Report for Monese Status
Resolved
This incident has been resolved.
Posted Jul 12, 2022 - 17:00 BST
Update
We are continuing to monitor for any further issues.
Posted Jul 12, 2022 - 17:00 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 12, 2022 - 16:38 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 12, 2022 - 16:27 BST
Investigating
Our partner is investigating an issue affecting some outbound international payments. We’ll continue to provide further updates on this issue as it progresses.
Posted Jul 12, 2022 - 15:14 BST
This incident affected: Outgoing transfers.