Delayed Monese to Monese transfers
Incident Report for Monese Status
Resolved
This incident has been resolved.
Posted Aug 17, 2020 - 12:42 BST
Update
We can confirm the issue has been resolved. We apologise for any inconvenience caused.
Posted Aug 17, 2020 - 12:42 BST
Monitoring
We've implemented a fix for this issue and we're currently monitoring the results.
Posted Aug 17, 2020 - 10:15 BST
Investigating
We've detected some Monese to Monese transfers that aren't being executed immediately. We’re investigating the issue, and working to resolve it as soon as possible.
Posted Aug 17, 2020 - 09:32 BST
This incident affected: Outgoing transfers and Incoming transfers.