Partner service outage
Incident Report for Monese Status
Resolved
This incident has been resolved.
Posted Dec 13, 2020 - 08:56 GMT
Monitoring
We've implemented a fix, which has restored access to the app and card payments. We're continuing to monitor the situation.
Posted Dec 12, 2020 - 16:18 GMT
Update
One of our technical partners is experiencing a service outage, which is affecting access to the Monese app for some of our customers. Some card payments and cash top ups are also affected. We’re working to identify the issue and resolve this as quickly as possible. We’ll update this page once we have further updates.
Posted Dec 12, 2020 - 13:35 GMT
Investigating
One of our technical partners is experiencing a service outage, which is affecting access to the Monese app for some of our customers. We’re working to identify the issue and resolve this as quickly as possible. We’ll update this page once we have further updates.
Posted Dec 12, 2020 - 08:48 GMT
This incident affected: Monese app, Account opening, Card payments, ATM withdrawals, Outgoing transfers, Card top-ups, and Cash top-ups.