Partner Service Outage
Incident Report for Monese Status
Resolved
This incident has been resolved.
Posted Mar 09, 2020 - 12:49 GMT
Update
We are continuing to investigate this issue.
Posted Mar 09, 2020 - 12:49 GMT
Update
We are continuing to investigate this issue.
Posted Mar 09, 2020 - 12:40 GMT
Investigating
One of our technical partners has been experiencing a service outage, which is affecting some of our customers’ access to their Monese app. We’re working to identify the issue and solve it as quickly as possible. We’ll update this page once we have more updates.
Posted Mar 09, 2020 - 12:23 GMT
This incident affected: Monese app and Outgoing transfers.