Issue affecting RON transfers
Incident Report for Monese Status
Resolved
This incident has been resolved.
Posted Aug 28, 2020 - 17:43 BST
Monitoring
We’ve implemented a fix and all payments should have been processed and will arrive to the beneficiary accounts shortly. We’re currently monitoring the results.
Posted Aug 27, 2020 - 16:16 BST
Investigating
We’ve noticed an issue affecting the processing of some RON transfers. We’re currently investigating with our partners, and working on a fix to complete these. We apologise for any inconvenience caused.
Posted Aug 26, 2020 - 14:51 BST
This incident affected: Outgoing transfers.