Issues with payments
Incident Report for Monese Status
Resolved
This incident has been resolved.
Posted Oct 20, 2022 - 15:19 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2022 - 20:48 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 18, 2022 - 18:24 BST
Update
We are continuing to investigate this issue.

We thank you for your patience, we’ll update this page with more details as soon as possible.
Posted Oct 18, 2022 - 16:43 BST
Update
We are continuing to investigate this issue.
Posted Oct 18, 2022 - 15:34 BST
Investigating
One of our partners is experiencing technical difficulties, affecting a number of services such as incoming transfers and savings pot withdrawals.

We thank you for your patience while we resolve this issue, and we’ll update this page as soon as we can.
Posted Oct 18, 2022 - 13:30 BST
This incident affected: Monese app, Card payments, Incoming transfers, and Card top-ups.