Issue with transfers to Brazil
Incident Report for Monese Status
Resolved
Transfers to Brazil continue to be unavailable in the app – we're working with our partner to reinstate these. We'll provide an update in the app as soon as we have it.
Posted Jan 02, 2021 - 13:50 GMT
Update
Our partner is still working on fixing the issue, so transfers to Brazil continue to be unavailable in the app. We'll update this page as soon as we have more updates.
Posted Nov 12, 2020 - 17:17 GMT
Update
Our partner is still working on fixing this issue. We're really sorry for the inconvenience, and we'll keep posting updates here.
Posted Oct 30, 2020 - 09:44 GMT
Identified
Our partner has identified the issue and is working on a fix.
Posted Oct 20, 2020 - 16:32 BST
Investigating
One of our technical partners is experiencing an outage, which is affecting outgoing international transfers to Brazil. That means transfers to Brazil (in Brazilian real) won’t go through at the moment. Sorry for the inconvenience – we’re working with our partner to identify the issue and fix this as soon as possible.
Posted Oct 19, 2020 - 08:51 BST
This incident affected: Outgoing transfers.