Some card top-ups are unavailable
Incident Report for Monese Status
Resolved
This incident has been resolved. For any issues, please get in touch with our Support team via monese.com/help.
Posted Feb 19, 2021 - 13:58 GMT
Monitoring
We've implemented a fix and all debit card top-ups should be working as normal.
Posted Jan 14, 2021 - 16:26 GMT
Update
We're continuing to work with our partners to investigate the issue.
Posted Jan 04, 2021 - 12:25 GMT
Investigating
Some debit card top-ups are unavailable at the moment. We’re sorry for the inconvenience – we’re working to identify the issue and bring these back as soon as possible. All other top-up options are available as normal.
Posted Jan 02, 2021 - 13:50 GMT
This incident affected: Card top-ups.