Some outbound local RON payments delayed
Incident Report for Monese Status
Resolved
We can confirm this issue was fixed and service has returned to normal.
Posted Dec 05, 2022 - 10:35 GMT
Investigating
Due to a technical issue with one of our partners, we’re experiencing a delay in processing some outbound local RON payments from our RON accounts. We expect these to be processed by Monday (05-12-22).

We thank you for your patience while we resolve this issue, and we’ll update this page as soon as we can.
Posted Dec 04, 2022 - 12:26 GMT
This incident affected: Outgoing transfers.