Issue making outbound transfers
Incident Report for Monese Status
Resolved
This incident has been resolved.
Posted Jul 03, 2023 - 22:12 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 03, 2023 - 21:50 BST
Investigating
We're still investigating the issue, and will continue to provide further updates here as soon as we have them.
Posted Jul 03, 2023 - 19:56 BST
Identified
We've identified the issue and will provide more updates as soon as we've fixed it.
Posted Jul 03, 2023 - 19:51 BST
Investigating
We're investigating an issue where customers are unable to make outbound transfers at the moment, and get stuck in pending. Incoming payments to your account will still work, and you can still use your Monese card as usual.

We thank you for your patience while we resolve this issue, and we’ll update this page as soon as we can.
Posted Jul 03, 2023 - 18:33 BST
This incident affected: Outgoing transfers.