Monese app and outbound transfers unavailable
Incident Report for Monese Status
Resolved
This incident has been resolved.
Posted Aug 17, 2023 - 11:06 BST
Investigating
We are currently experiencing technical difficulties with the Monese app and sending money from within the app is unavailable at the moment. Incoming payments to your account will still work, and you can still use your Monese card as usual.

We thank you for your patience while we resolve this issue, and we’ll update this page as soon as we can.
Posted Aug 17, 2023 - 10:22 BST
This incident affected: Monese app and Outgoing transfers.