Partner Service Outage
Incident Report for Monese
Resolved
We have received confirmation from our partner that the issues has been resolved.
Posted 24 days ago. Sep 30, 2019 - 13:09 BST
Monitoring
We can confirm that a fix was issued, however we are still closely monitoring this issue before we confirm that the issue has been resolved.
Posted 24 days ago. Sep 30, 2019 - 12:40 BST
Investigating
One of our partners is experiencing technical difficulties, which is affecting a number services including accessing the Monese application, receiving and making payments, some card transactions, cash withdrawals and account opening. We are working with our partner to resolve this as soon as possible and apologise for any inconvenience caused.
Posted 24 days ago. Sep 30, 2019 - 12:23 BST
This incident affected: New Account Opening, Card transactions, Payments, Monese App, and Cash Withdrawals.