Partner service outage
Incident Report for Monese
Resolved
The incident has been resolved.
Posted Aug 28, 2020 - 23:59 BST
Monitoring
We've implemented a fix, which has restored access to the app. We're continuing to monitor the situation.
Posted Aug 28, 2020 - 19:26 BST
Identified
We've identified the issue and we're working on a fix.
Posted Aug 28, 2020 - 18:23 BST
Investigating
One of our technical partners is experiencing a service outage, which is affecting access to the Monese app. We’re working to identify the issue and resolve this as quickly as possible. We’ll update this page once we have further updates.
Posted Aug 28, 2020 - 17:42 BST
This incident affected: Monese app, Account opening, and Outgoing transfers.