Temporary limitation of some accounts in France
Incident Report for Monese Status
Resolved
This incident has been resolved.
Posted Mar 11, 2024 - 12:25 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 11, 2024 - 09:16 GMT
Update
We are continuing to investigate this issue.
Posted Mar 07, 2024 - 16:37 GMT
Investigating
Because of some missing information, we had to temporarily limit some of our accounts in France.

We apologise for any inconvenience this has caused you.

To carry on using our services, please respond to the questionnaire that pops up when you open your Monese app.
Posted Mar 07, 2024 - 16:20 GMT
This incident affected: Monese app, Card payments, ATM withdrawals, Outgoing transfers, Incoming transfers, Card top-ups, and Cash top-ups.