SEPA transfers unavailable

Incident Report for Monese Status

Resolved

This incident has been resolved.
Posted Oct 13, 2025 - 10:38 BST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2025 - 10:09 BST

Identified

We have identified the issue with the outgoing SEPA payments. Outbound SEPA payments to French IBANs may still fail and we continue working on resolving this.
Posted Oct 10, 2025 - 15:55 BST

Investigating

We are experiencing technical difficulties, which means it’s not possible to make SEPA payments at the moment. Incoming payments to your account will still work, and you can still use your Monese card and account as usual.

We thank you for your patience while we resolve this issue, and we’ll update this page as soon as we can.
Posted Oct 09, 2025 - 11:26 BST
This incident affected: Outgoing transfers.