A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2023 - 15:38 BST
Update
We are continuing to work on a fix for this issue.
Posted Sep 29, 2023 - 15:15 BST
Update
We are continuing to work on a fix for this issue.
Posted Sep 29, 2023 - 15:13 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 29, 2023 - 14:57 BST
Update
We are continuing to investigate this issue.
Posted Sep 29, 2023 - 13:53 BST
Update
We are continuing to investigate this issue.
Posted Sep 29, 2023 - 13:49 BST
Investigating
We’re experiencing an issue with accessing the Monese app, creating a new account and making outbound payments. Card payments, cash top ups, cash withdrawals and incoming payments will still work.
We thank you for your patience while we resolve this issue, and we’ll update this page as soon as we can.
Posted Sep 29, 2023 - 13:09 BST
This incident affected: Monese app, Account opening, Card payments, Outgoing transfers, Card top-ups, and Account help and support.