Savings Pots issue with withdrawals

Incident Report for Monese Status

Resolved

This incident has been resolved.
Posted Nov 16, 2022 - 15:14 GMT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2022 - 13:07 GMT

Investigating

We’re experiencing an issue affecting savings pots, meaning you are unable to withdraw from savings pots at the moment.

We thank you for your patience while we resolve this issue, and we’ll update this page as soon as we can.
Posted Nov 16, 2022 - 10:57 GMT
This incident affected: Monese app.