Duplicated card payments issue
Incident Report for Monese Status
Resolved
We can confirm that this issue has been resolved. Our partner implemented the fix and all affected transactions were cancelled successfully. The funds have returned back into customer account however the cancelled transactions won't be visible in-app. We apologise for any inconvenience caused.
Posted May 16, 2022 - 08:13 BST
Monitoring
Our partner has implemented a fix and all affected transactions will be cancelled over the next few hours with money returning back to the accounts. We'll continue to monitor throughout.
Posted May 15, 2022 - 17:41 BST
Update
We are continuing to work on a fix for this issue. We will provide another update within 8 hours or as soon as more information becomes available.
Posted May 15, 2022 - 12:08 BST
Update
We are continuing to work on a fix for this issue. We'll post an update here upon change of events.
Posted May 14, 2022 - 16:44 BST
Update
We are continuing to work on a fix for this issue.
Posted May 14, 2022 - 14:46 BST
Identified
The issue has been identified and a fix is being implemented.
Posted May 14, 2022 - 10:49 BST
Investigating
We are currently investigating with our partner an issue where some card transactions that were made on 9th and 10th May have been taken again today. We'll continue to provide further updates on this issue as it progresses.
Posted May 14, 2022 - 09:40 BST
This incident affected: Card payments.