Extended maintenance affecting inbound and outbound RON Payments
Incident Report for Monese Status
Resolved
This incident has been resolved.
Posted Nov 16, 2022 - 09:16 GMT
Monitoring
We've fixed the issue and the maintenance has been completed. Any new outbound RON payments will be processed and all queued inbound RON payments should appear on the account.

We'll continue to monitor.
Posted Nov 16, 2022 - 08:46 GMT
Identified
Unfortunately the scheduled maintenance taking place on 16-11-22 has been extended. Any outbound RON payment made during this maintenance time will fail. Any inbound payment to your RON account will still be queued and processed once the maintenance has been completed. Monese to Monese payments and card transactions will still work.

We thank you for your patience while we resolve this issue as quickly as possible, and we’ll continue to update this page as soon as we can.
Posted Nov 16, 2022 - 08:17 GMT
This incident affected: Outgoing transfers and Incoming transfers.