Maintenance has been completed and outgoing payments are fully operational.
Posted May 07, 2017 - 16:17 BST
Monitoring
Final post-maintenance checks are nearly complete, payments service is expected to be restored at about 4pm BST
Posted May 07, 2017 - 15:59 BST
Identified
An essential system maintenance scheduled by our payments partner is currently ongoing. This affects outgoing UK and international payments. Payments between Monese accounts are not affected. The system maintenance will be completed shortly - we will update this page as soon as the maintenance has been completed.