Customer Support in-app chat temporarily unavailable
Incident Report for Monese Status
Resolved
This incident has been resolved.
Posted Jun 20, 2023 - 12:36 BST
Monitoring
A fix has been applied by our partner and we're able to see in-app chats start arriving to our Support team. We'll continue to monitor until this is fully resolved. Please still contact us on support@monese.com or call us on +44 1706 304001 from 8am to 5pm GMT should you still not have access to in-app chats, baring in mind it may take us longer to answer your call.
Posted Jun 20, 2023 - 08:45 BST
Investigating
We’re experiencing some technical issues with being able to contact our Support team through in-app chat. Please contact us on support@monese.com where we'll get back to you as soon as we can. You can also call us on +44 1706 304001 from 8am to 5pm GMT, but it may take us longer to answer your call.

We thank you for your patience while we resolve this issue, and we’ll update this page as soon as we can.
Posted Jun 20, 2023 - 06:11 BST
This incident affected: Account help and support.