Monese to Monese GBP and RON to EUR payments delayed
Incident Report for Monese Status
Resolved
We can confirm this has been fixed and service has returned to normal.
Posted Dec 05, 2022 - 10:34 GMT
Identified
Due to a technical issue with one of our partners, we’re experiencing a delay on moving money (Monese to Monese) from GBP and RON Monese accounts to EUR accounts this weekend. You'll see a pending payment until its' been fixed. We’re aiming for this to be fixed by Monday morning (5-12-22), after which the service will continue as normal.

This doesn't affect moving money to your GBP or RON accounts, other top-up methods or card transactions.

We thank you for your patience while we resolve this issue, and we’ll update this page as soon as we can.
Posted Dec 02, 2022 - 10:26 GMT
This incident affected: Outgoing transfers and Incoming transfers.