Issues viewing Saving Pots

Incident Report for Monese Status

Resolved

We can confirm the issue has been resolved. We apologise for any inconvenience caused.
Posted Jun 02, 2020 - 12:47 BST

Monitoring

A fix has been implemented and normal service is being resumed. In the meantime we are currently monitoring the results. We apologise for any inconvenience caused and will provide confirmation that this has been completely resolved shortly.
Posted Jun 02, 2020 - 09:56 BST

Investigating

We’re currently investigating a technical issue that affects savings pots – you may not be able to see your savings pots and their balances while this is happening. We’re working on fixing this as soon as possible.
Posted Jun 02, 2020 - 09:13 BST
This incident affected: Monese app.