Monese app unavailable on iOS & Android

Incident Report for Monese Status

Resolved

This incident has been resolved.
Posted Dec 06, 2023 - 11:30 GMT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 06, 2023 - 11:11 GMT

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 06, 2023 - 11:05 GMT

Investigating

It’s not possible to access the Monese app on some iOS and Android devices at the moment.
Card payments, cash withdrawals, and receiving inbound payments will still work.

We thank you for your patience while we resolve this issue, and we’ll update this page as soon as we can.
Posted Dec 05, 2023 - 22:42 GMT
This incident affected: Monese app.