Partner service outage
Incident Report for Monese
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 22:33 BST
Monitoring
We've implemented a fix, which has restored access to the app. We're continuing to monitor the situation.
Posted Apr 01, 2021 - 22:03 BST
Identified
We've identified the issue and we're working on a fix.
Posted Apr 01, 2021 - 20:55 BST
Investigating
One of our technical partners is experiencing a service outage, which is affecting access to the Monese app. We’re working to identify the issue and resolve this as quickly as possible. We’ll update this page once we have further information.
Posted Apr 01, 2021 - 20:28 BST
This incident affected: Monese app, Account opening, Outgoing transfers, Card top-ups, and Cash top-ups.