Monese app unavailable on iOS
Incident Report for Monese Status
Resolved
This incident has been resolved.
Posted Aug 19, 2022 - 07:26 BST
Update
We are continuing to investigate this issue.
Posted Aug 19, 2022 - 07:25 BST
Update
We are continuing to investigate this issue.
Posted Aug 19, 2022 - 07:25 BST
Investigating
It’s not possible to access the Monese app on some iOS devices at the moment. Card payments, cash withdrawals and receiving inbound payments will still work.

We thank you for your patience while we resolve this issue, and we’ll update this page as soon as we can.
Posted Aug 19, 2022 - 07:20 BST
This incident affected: Monese app.