Inbound UK faster payments delayed due to partner technical difficulties
Incident Report for Monese Status
Resolved
Our partner has confirmed this issue has been resolved and all affected payment were processed into customer accounts. We apologise for any inconvenience caused.
Posted Oct 18, 2019 - 10:18 BST
Investigating
We are experiencing a delay with receiving inbound UK faster payment since 06:30 BST today, this is due to our banking partner technical difficulties, and the supplier is working on fixing the problem.

Any payment affected by this will be held at the processing bank and will be processed once the issue is resolved. All other payments are unaffected.
Posted Oct 18, 2019 - 08:47 BST
This incident affected: Outgoing transfers.