All outbound payments delayed

Incident Report for Monese Status

Resolved

This incident has been resolved and all affected payments have been processed.
Posted Jan 04, 2024 - 18:35 GMT

Update

We are continuing to monitor for any further issues.
Posted Jan 04, 2024 - 17:48 GMT

Update

A fix has been implemented, and affected payments are being processed. We are currently monitoring.
Posted Jan 04, 2024 - 17:47 GMT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 04, 2024 - 17:46 GMT

Identified

We’re experiencing a delay in processing outbound payments at the moment. Monese card payments will still work.

We thank you for your patience while we resolve this issue, and we’ll update this page as soon as we can.
Posted Jan 04, 2024 - 16:50 GMT
This incident affected: Outgoing transfers.