Euro Instant card top-ups and cash top-ups unavailable
Incident Report for Monese Status
Resolved
This incident has been resolved.
Posted Jun 05, 2023 - 13:53 BST
Identified
At the moment, it’s not possible to add money to your Monese EUR account through instant card top-ups or cash top-ups.

If you add money by instant card or cash top-up while unavailable, the payment will remain pending. This will be processed after the fix has been applied, which will happen by Monday evening.

If you need to add money to your EUR can do this by SEPA payment, but please note this takes 1 working day to arrive, but could take longer. Monese to Monese payments and Instant card and cash top-ups in GBP to your UK account are not affected.

We thank you for your patience while we resolve this issue, and we’ll update this page as soon as we can.
Posted Jun 03, 2023 - 19:48 BST
This incident affected: Card top-ups and Cash top-ups.