Partner service outage
Incident Report for Monese Status
Resolved
This incident has been resolved and account opening is fully operational.
Posted Jun 10, 2020 - 22:23 BST
Update
Account opening is currently unavailable. We're working with our partners to resolve this as soon as possible.
Posted Jun 10, 2020 - 19:36 BST
Identified
The issue has been identified and a fix has been implemented. Access to the Monese app has been restored for all existing customers, but we're still seeing degraded performance with account opening. We're continuing to work to resolve this.
Posted Jun 10, 2020 - 19:24 BST
Investigating
One of our technical partners is experiencing a service outage, which is affecting access to the Monese app for some of our customers. We’re working to identify the issue and resolve this as quickly as possible. We’ll update this page once we have further updates.
Posted Jun 10, 2020 - 18:54 BST
This incident affected: Monese app, Account opening, and Outgoing transfers.