Fast payments degradation
Incident Report for Monese Status
Resolved
Our partner has informed that the issue has been resolved.

We thank you for your patience.
Posted Jul 30, 2023 - 00:38 BST
Investigating
Because of an outage with our banking partner, we’re experiencing a problem with outbound UK Faster Payments at the moment.

We thank you for your patience while they resolve this issue, and we’ll update this page as soon as we can.
Posted Jul 30, 2023 - 00:03 BST
This incident affected: Outgoing transfers.