Issue affecting HUF transfers
Incident Report for Monese Status
Resolved
This incident has been resolved.
Posted Dec 16, 2022 - 11:49 GMT
Identified
The issue has been identified. Our technical team will implement the fix as soon as possible.
Posted Dec 06, 2022 - 15:31 GMT
Investigating
Our partner is investigating an issue due to which you’ll not be able to make HUF (Hungarian Forint) transfers.

We’ll continue to provide further updates on this issue as it progresses.
Posted Dec 06, 2022 - 14:20 GMT
This incident affected: Outgoing transfers.