Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 12, 2026 - 00:00 BST
Scheduled
While we are making some improvements, you won’t be able to use your Monese app on Saturday at 23:00 GMT for 1 hour and on Sunday at 23:00 GMT for 2 hours.
Card payments during the maintenance will be rejected. Any payments sent to your Monese account will be processed immediately after maintenance is complete.
We thank you for your patience while we resolve this issue, and we’ll update this page as soon as we can.
Posted Jul 10, 2026 - 12:07 BST
This scheduled maintenance affected: Monese app, Card payments, and Outgoing transfers.