Partner Service Degraded
Incident Report for Monese Status
Resolved
This incident has been resolved.
Posted Jan 18, 2023 - 07:51 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2023 - 21:20 GMT
Investigating
One of our partners is experiencing technical difficulties, which is affecting Monese app notifications. After making the payments or ATM withdrawals, your account balance may be updated with delay. We are working with our partner to resolve this as soon as possible and apologise for any inconvenience caused.
Posted Jan 17, 2023 - 20:58 GMT
This incident affected: Monese app.