Issue withdrawing from Saving Pots
Incident Report for Monese Status
Resolved
This incident has been resolved.
Posted Jul 09, 2024 - 21:48 BST
Monitoring
We've implemented a fix and withdrawals from saving pots are being processed. Saving Pot withdrawals are still taking longer than normal to process and we're continuing to monitor. We'll provide an update once this service has returned back to normal.
Posted Jul 09, 2024 - 20:28 BST
Investigating
We’re experiencing an issue where customers are unable to withdraw their money from savings pots, and the withdrawal transaction is in pending status.

We thank you for your patience while we resolve this issue, and we’ll update this page as soon as we can.
Posted Jul 09, 2024 - 17:50 BST
This incident affected: Monese app and Incoming transfers.