Monese to Monese transactions and card top-ups currently unavailable
Incident Report for Monese Status
Resolved
This incident has been resolved.
Posted Jul 28, 2023 - 08:09 BST
Update
The issue has been fixed and any new Monese to Monese payments and card top-ups should process successfully. We're still working on processing any payments that were made during the incident that didn't fail. We'll provide an update on this as soon as we can.
Posted Jul 26, 2023 - 21:09 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 26, 2023 - 20:23 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 26, 2023 - 20:01 BST
Investigating
We’re experiencing a technical issue affecting Monese to Monese payments and card top-ups at the moment.

We thank you for your patience while we resolve this issue, and we’ll update this page as soon as we can.
Posted Jul 26, 2023 - 19:12 BST
This incident affected: Outgoing transfers and Card top-ups.