Partner Service Outage
Incident Report for Monese Status
Resolved
We can confirm the issue has been resolved. We apologise for any inconvenience caused.
Posted Apr 02, 2020 - 12:59 BST
Monitoring
Our technical partner has implemented a fix and normal service is being resumed – we’re currently monitoring the results. We’re sorry about any inconvenience caused and we’ll confirm here once this has been fully solved.
Posted Apr 02, 2020 - 10:41 BST
Investigating
We’re investigating a technical issue with one of our partners, which is preventing some users from accessing their Monese app. We’re working to identify the issue and resolve this as quickly as possible. Card payments and incoming payments are not affected, but balances may not be updating in real time. We’ll update this page once we have further updates.
Posted Apr 02, 2020 - 09:50 BST
This incident affected: Monese app, Account opening, and Outgoing transfers.