Monese app > unable to make payments
Incident Report for Monese Status
Resolved
This incident has been resolved.
Posted Oct 11, 2022 - 11:18 BST
Update
We are continuing to investigate this issue.
Posted Oct 11, 2022 - 10:39 BST
Update
We are continuing to investigate this issue.
Posted Oct 11, 2022 - 10:38 BST
Investigating
We’re experiencing an issue that’s causing the Monese app users to not be able to make payments. Card payments and cash operations will still work.

We thank you for your patience while we resolve this issue, and we’ll update this page as soon as we can.
Posted Oct 11, 2022 - 10:38 BST
This incident affected: Monese app and Outgoing transfers.