Open Banking top-ups temporarily unavailable
Incident Report for Monese Status
Resolved
This incident has been resolved.
Posted Dec 07, 2022 - 07:45 GMT
Investigating
Top-ups made to your Monese account via Open Banking will be temporarily unavailable until further notice. You can still top-up your account by making a bank transfer, an instant card top-up or cash top-up. We apologise for any inconvenience and we'll provide further updates.
Posted Jun 30, 2022 - 13:06 BST
This incident affected: Incoming transfers.