Issue with card top-ups
Incident Report for Monese Status
Resolved
The incident has now been resolved.
Posted Aug 30, 2020 - 18:43 BST
Monitoring
The issue has been fixed, and we're continuing to monitor the results.
Posted Aug 30, 2020 - 16:19 BST
Investigating
One of our partners is experiencing technical issues, which is affecting debit card top-ups. We’re working with them to identify the issue and resolve this. We’ll update this page once we have further information.
Posted Aug 30, 2020 - 12:53 BST
This incident affected: Card top-ups.