Scheduled maintenance affecting inbound UK Faster Payments
Incident Report for Monese Status
Resolved
This incident has been resolved.
Posted Aug 18, 2019 - 15:31 BST
Identified
Our UK banking partner is performing scheduled maintenance on critical systems affecting the processing of any incoming UK Faster Payments between 05:00 and 11:00 BST on Sunday 18th August. Any such payments made during the maintenance will be held and completed after the maintenance is successfully finished. This does not disrupt Monese to Monese payments nor card transactions or any other service features.
Posted Aug 18, 2019 - 05:00 BST
This incident affected: Outgoing transfers.